You are not logged in.

Manuel

Professional

  • "Manuel" started this thread

Posts: 1,089

wcf.user.option.userOption95: Manu#21452

Hauptcharakter: Selassa

Gilde: Verdammte Horde

  • Send private message

1

Tuesday, October 4th 2011, 7:47pm

Festplatte verschwindet

Habe seit einigen Tagen das Problem, dass meine Große HDD im Arbeitsplatz/Gerätemanager/Festplattenverwaltung im laufenden Betrieb einfach verschwindet.
Mal passiert es 2 Tage garnicht, dann 3 mal innerhalb von einem Tag.
Nach einem Neustart ist sie wieder anstandslos da.

Das ganze ist ziemlich nervig, da das plötzliche verschwinden der HDD meinen ganzen PC in dem moment instabil macht. Deswegen habe ich in letzter Zeit öfter WoW crashes, Vent crashes oder 2 mal sogar totale Systemabstürze. Die HDD verabschiedet sich sogar wenn sie gerade am arbeiten ist. In den Energieoptionen steht die HDD auf "niemals abschalten um Strom zu sparen" (Das hatte ich zuerst geschaut ^^)

Habe schon vom Hersteller alle möglichen Diagnosetools drüberlaufen lassen ---> alles ok
SATA Kabel erneuert + andere Anschlüsse gewählt ---> keine Besserung
Anderen Stecker zur Stromversorgung genommen ---> keine Besserung

Hätte vielleicht noch wer Tipps? Was kann dazu führen, dass eine Festplatte einfach so verschwindet? In den Internetforen finde ich nichts, dass zu einer Problemlösung führt

This post has been edited 1 times, last edit by "Manuel" (Oct 4th 2011, 8:10pm)


Nàvi

Master

Posts: 1,607

Hauptcharakter: Navi

Gilde: Verdammte Horde

  • Send private message

2

Tuesday, October 4th 2011, 8:29pm

Ich würde mal, falls noch nicht geschehen, den Rechner komplett nach Viren o.Ä. abscannen. Ich könnte mir vorstellen, dass da irgendwas die Platte im Betrieb aushängt.
Wenn das nix bringt, würde ich folgendes machen:
- Treiber-Update
- BIOS-Update
- Windows komplett neu aufspielen, nach Möglichkeit die Platte nachträglich einbauen und mit dem aktuellsten Treiber einbinden

Keine Ahnung, obs was bringt, aber so würde ich bei mir vorgehen :)

Boelly

Beginner

Posts: 56

Hauptcharakter: Aironic

Gilde: Verdammte Horde

  • Send private message

3

Tuesday, October 4th 2011, 8:33pm

Servus,

auch wenn Du es schon gemacht hast, nochmal mit diesem Tool die komplette HDD sowie ALLE Blöcke durchchecken:
http://hddscan.com/

Schon mal versucht die HDD zu formatieren und danach den Bug zu reproduzieren?

- BIOS Update fürs MB
- Firmware Update vom Hersteller
- Wie Navi schon sagt, Win komplett neu aufspielen.
Gruß Aleks

4

Tuesday, October 4th 2011, 8:35pm

Neue Mainboard Treiber nicht vergessen.
Der destruktive Charakter kennt nur eine Parole: Platz schaffen.

Manuel

Professional

  • "Manuel" started this thread

Posts: 1,089

wcf.user.option.userOption95: Manu#21452

Hauptcharakter: Selassa

Gilde: Verdammte Horde

  • Send private message

5

Tuesday, October 4th 2011, 8:50pm

Oke dann lasse ich morgen mal das gepostete Tool + Virenscanner mit allen machbaren Haken + allen Reglern auf max durchlaufen :)

Über den rest mache ich mich im Laufe der Woche auch nochmal her.
Habe gerade nochmal das SATA Kabel getauscht, da ich gelesen habe, dass die "billigen" ohne Einraster gerne mal nen Wackler haben.
Konnte noch ein nagelneues mit Einraster finden.

Manuel

Professional

  • "Manuel" started this thread

Posts: 1,089

wcf.user.option.userOption95: Manu#21452

Hauptcharakter: Selassa

Gilde: Verdammte Horde

  • Send private message

6

Tuesday, October 4th 2011, 9:17pm

Vielleicht hatte ich mit dem kabel Glück. Der S.M.A.R.T check vom dem hddscan tool hat mir als einzigen Mangelpunkt ausgeworfen:

UltraDMA CRC Error Count
The count of errors in data transfer via the interface cable as determined by ICRC (Interface Cyclic Redundancy Check).

Wenn ich das ganze richtig verstehe ist das jetztige Kabel kaputt, bzw der SATA Stecker "defekt" wenn der Wert weiterhin steigt, oder?
Mit einem funktionieren Kabel wird der Wert ja niemals wieder geringer nehme ich mal an. Der Counter zählt die Fehler ja nur seit der ersten Inbetriebnahme.

Boelly

Beginner

Posts: 56

Hauptcharakter: Aironic

Gilde: Verdammte Horde

  • Send private message

7

Wednesday, October 5th 2011, 8:01am

Ultra DMA CRC Error Count deutet oft auf ein Kabelproblem hin, bzw. auf ein problem des Controllers.
Es kann aber auch heißen, dass der SATA Stecker am MB, bzw. an der HDD defekt ist.
Versuch mal nen anderen SATA Stecker am MB, wenn das auch net hilft --> Garantie checken oder neue Platte muss her

Nasaya

Professional

Posts: 747

wcf.user.option.userOption95: Nasaya#2609

Hauptcharakter: Nasaya

Gilde: Verdammte Horde

  • Send private message

8

Wednesday, October 5th 2011, 1:03pm

Wenn ich das ganze richtig verstehe ist das jetztige Kabel kaputt, bzw der SATA Stecker "defekt" wenn der Wert weiterhin steigt, oder?
Mit einem funktionieren Kabel wird der Wert ja niemals wieder geringer nehme ich mal an. Der Counter zählt die Fehler ja nur seit der ersten Inbetriebnahme.
Da kann ich sogar mitreden ^^. Hatte mal ein ähnliches Problem mit meiner Platte.
Ja, der Counter zählt die Fehler seit der ersten Inbetriebnahme und dieser Counter kann auch nicht resetet werden. Wurde einmal ein Fehler, durch was auch immer produziert, wird der bis zum Tod der Platte gespeichert.
Bei mir war es auch ein Ultra DMA CRC Error, allersdings nicht durch ein defektes SATA-Kabel verursacht. Mein Mainboard hatte in dieser BIOS-Version Probleme mit dem Festplattencontroller :/. Dies hat sich in ständigen, allerdings unregelmässigen und vorallem immer unterschiedlichen Bluescreens geäussert.
Ich hatte das Glück, dass eine neue BIOS-Version nicht lange auf sich warten liess und das Problem dann mit dem neuen BIOS endlich behoben war.

Hoffe bei dir ist es nur das SATA-Kabel *Daumen drück*, hab damals gehört dass es in den meisten/vielen Fällen nur an defekten Kabeln liegt.

Manuel

Professional

  • "Manuel" started this thread

Posts: 1,089

wcf.user.option.userOption95: Manu#21452

Hauptcharakter: Selassa

Gilde: Verdammte Horde

  • Send private message

9

Friday, October 7th 2011, 11:44pm

sieht behoben aus. Lag wohl doch am Kabel.
Error Count hat sich nicht erhöht, Rechner läuft nun seit Mittwoch durch und die Platte ist immernoch da

Similar threads